<!DOCTYPE html>
<html lang="en">
	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">
		<meta name="google-site-verification" content="miW3MW-isYrz-ac4_9WF3MWvZt3WAvx1jPK_ePylths" />
		<title>Mantic Games | Your Hobby, Your Way</title>

<!--		<script src="https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/themes/mantic/assets/js/live.min.js"></script>-->

		<link rel="stylesheet" href="https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/themes/mantic/style.css">

		
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	var gtm4wp_use_sku_instead        = 1;
	var gtm4wp_id_prefix              = '';
	var gtm4wp_remarketing            = false;
	var gtm4wp_eec                    = 1;
	var gtm4wp_classicec              = false;
	var gtm4wp_currency               = 'USD';
	var gtm4wp_product_per_impression = 0;
	var gtm4wp_needs_shipping_address = false;
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Mantic Games is the creator of tabletop games such as The Walking Dead: All Out War, Kings of War, Deadzone, Warpath, DreadBall, Dungeon Saga and Star Saga." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.manticgames.com/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:title" content="Mantic Games | Your Hobby, Your Way" />
	<meta property="og:description" content="Mantic Games is the creator of tabletop games such as The Walking Dead: All Out War, Kings of War, Deadzone, Warpath, DreadBall, Dungeon Saga and Star Saga." />
	<meta property="og:url" content="https://www.manticgames.com/" />
	<meta property="og:site_name" content="Mantic Games" />
	<meta property="article:modified_time" content="2020-06-10T14:27:43+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.manticgames.com/#website","url":"https://www.manticgames.com/","name":"Mantic Games","description":"Your Gaming. Your Way.","potentialAction":[{"@type":"SearchAction","target":"https://www.manticgames.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.manticgames.com/#webpage","url":"https://www.manticgames.com/","name":"Mantic Games | Your Hobby, Your Way","isPartOf":{"@id":"https://www.manticgames.com/#website"},"datePublished":"2019-01-02T09:37:23+00:00","dateModified":"2020-06-10T14:27:43+00:00","description":"Mantic Games is the creator of tabletop games such as The Walking Dead: All Out War, Kings of War, Deadzone, Warpath, DreadBall, Dungeon Saga and Star Saga.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.manticgames.com/"]}]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.16' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-notice-front-css'  href='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-multi-currency-css'  href='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/woocommerce-multi-currency/css/woocommerce-multi-currency.min.css?ver=2.1.6.9' type='text/css' media='all' />
<style id='woocommerce-multi-currency-inline-css' type='text/css'>
.woocommerce-multi-currency .wmc-list-currencies .wmc-currency.wmc-active,.woocommerce-multi-currency .wmc-list-currencies .wmc-currency:hover {background: #2286d0 !important;}
		.woocommerce-multi-currency .wmc-list-currencies .wmc-currency,.woocommerce-multi-currency .wmc-title, .woocommerce-multi-currency.wmc-price-switcher a {background: #212121 !important;}
		.woocommerce-multi-currency .wmc-title, .woocommerce-multi-currency .wmc-list-currencies .wmc-currency span,.woocommerce-multi-currency .wmc-list-currencies .wmc-currency a,.woocommerce-multi-currency.wmc-price-switcher a {color: #ffffff !important;}
</style>
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.1.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.1.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/3.1.1/jquery.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxUrl":"https:\/\/www.manticgames.com\/wp-admin\/admin-ajax.php","nonce":"be1c93d077","hideEffect":"fade","position":"bottom","onScroll":"0","onScrollOffset":"100","onClick":"0","cookieName":"cookie_notice_accepted","cookieTime":"2592000","cookieTimeRejected":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"0","cache":"0","refuse":"0","revokeCookies":"0","revokeCookiesOpt":"automatic","secure":"1","coronabarActive":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/woocommerce-multi-currency/js/woocommerce-multi-currency.min.js?ver=2.1.6.9'></script>
<script type='text/javascript' src='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-woocommerce-enhanced.js?ver=1.11.4'></script>
<link rel='https://api.w.org/' href='https://www.manticgames.com/wp-json/' />
<link rel='shortlink' href='https://www.manticgames.com/' />
<link rel="alternate" type="application/json+oembed" href="https://www.manticgames.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manticgames.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.manticgames.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.manticgames.com%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer>//<![CDATA[
	var dataLayer_content = {"visitorLoginState":"logged-out","pagePostType":"frontpage","pagePostType2":"single-page","pagePostAuthor":"mantic-admin"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PPTV7TR');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-woocommerce {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-woocommerce input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-woocommerce label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">/* Mailchimp for WP - Checkbox Styles */
.mc4wp-checkbox-contact-form-7 {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-contact-form-7 input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-contact-form-7 label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style>	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
				<script  type="text/javascript">
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
					n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
					document,'script','https://connect.facebook.net/en_US/fbevents.js');
			</script>
			<!-- WooCommerce Facebook Integration Begin -->
			<script  type="text/javascript">

				fbq('init', '802426019805914', {}, {
    "agent": "woocommerce-4.1.1-1.11.3"
});

				fbq( 'track', 'PageView', {
    "source": "woocommerce",
    "version": "4.1.1",
    "pluginVersion": "1.11.3"
} );

				document.addEventListener( 'DOMContentLoaded', function() {
					jQuery && jQuery( function( $ ) {
						// insert placeholder for events injected when a product is added to the cart through AJAX
						$( document.body ).append( '<div class=\"wc-facebook-pixel-event-placeholder\"></div>' );
					} );
				}, false );

			</script>
			<!-- WooCommerce Facebook Integration End -->
					<style type="text/css" id="wp-custom-css">
			.main-nav__shop i.fa-shopping-cart:after, .main-nav__shop a.fa-shopping-cart:after {
    display: none !important;
}

@media (min-width: 768px) {
.banner .container, .banner .woocommerce-notices-wrapper {
    padding-top: 180px !important;
}
	.main-nav__navigation li {
	margin-right: 4px !important;
}
}

@media (min-width: 992px) {
.banner .container, .banner .woocommerce-notices-wrapper {
    padding-top: 190px !important;
}
		.main-nav__navigation li {
	margin-right: 12px !important;
}
}

.woocommerce button.button{
width: auto;
min-width: 140px;
padding: 13px 15px;
font-size: 14px;
color: white;
border-radius:50px;
border:2px solid #FFFFFF;
}
.woocommerce button.button:hover{
	color:white;
}
.woocommerce button.button.loading{
	opacity: 0.75;
}
.woocommerce button.button.loading:after{
	margin-top:0.3em;
}

.woocommerce a.added_to_cart {
    color: #fff;
    margin-left: 12px;
}		</style>
		
		<!-- Main Stylesheets -->
		<link href="https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/themes/mantic/assets/css/main.css" rel="stylesheet">

		<!-- Fontawesome Stylesheet  -->
		<link href="https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/themes/mantic/assets/css/font-awesome.css" rel="stylesheet">

		<link rel="shortcut icon" type="image/png" href="https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/themes/mantic/favicon.ico"/>

		<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries -->
		<!--[if lt IE 9]>
		  <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
		  <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
		<![endif]-->

	</head>

	<body role="document" class="home page-template-default page page-id-6 theme-mantic cookies-not-set woocommerce-no-js pagename-home ">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PPTV7TR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><br style="display:none;" style="overflow-x: hidden;">

		<header class="header">

			<nav role="navigation" class="main-nav">

				<div class="container">

					<div role="logo" id="logo" class="float--l">

						
						
													<a href="https://www.manticgames.com"><img alt="logo" src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/09/logo-300x282.png"/></a>
						
					</div>

					<div class="main-nav__wrapper">

					  <div class="mobile-nav">
						  <div id="nav-icon">
							  <span></span>
							  <span></span>
							  <span></span>
						  </div>
					  </div>

						<div class="main-nav__shop">
						<a href="https://www.manticgames.com/basket/" id="log-in" class="log-in">
							<i class="fa fa-shopping-cart" aria-hidden="true" data-content="0"></i>
						</a>

						<style>
							.main-nav__shop.main-nav__shop i.fa-shopping-cart:after,
							.main-nav__shop.main-nav__shop a.fa-shopping-cart:after{
								content: attr(data-content);
							}
						</style>

						<div class="main-nav__shop__log-in">
						  <p>

							
								<a href="https://www.manticgames.com/my-account/" title="My Account"><i class="fa fa-user-circle" aria-hidden="true"></i> My Account</a>


						  </p>

						</div>
						<a id="search" onclick="openSearch()" class="search"><i class="fa fa-search" aria-hidden="true"></i></a>

					  </div>

					 <ul class="l--inline main-nav__navigation float--l"><li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-253"><a href="https://www.manticgames.com/shop/">SHOP</a></li>
<li id="menu-item-219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-219"><a href="#">OUR GAMES</a><i class="fa fa-chevron-circle-down" aria-hidden="true"></i>
<ul class="sub-menu">
	<li id="menu-item-33850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33850"><a href="https://www.manticgames.com/games/kings-of-war/kings-of-war-3rd-edition-rulebook/">Kings of War</a></li>
	<li id="menu-item-22388" class="menu-item menu-item-type-post_type menu-item-object-product menu-item-22388"><a href="https://www.manticgames.com/games/vanguard/your-warband-your-story/">Vanguard</a></li>
	<li id="menu-item-21793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21793"><a href="https://www.manticgames.com/games/hellboy/hellboy-the-board-game/">Hellboy: The Board Game</a></li>
	<li id="menu-item-22114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22114"><a href="https://www.manticgames.com/games/star-saga/star-sage-base-game/">Star Saga</a></li>
	<li id="menu-item-22223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22223"><a href="https://www.manticgames.com/games/dungeon-saga/dungeon-saga-dwarf-kings-quest/">Dungeon Saga</a></li>
	<li id="menu-item-22066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22066"><a href="https://www.manticgames.com/games/deadzone/sci-fi-skirmishes-in-devastated-cities/">Deadzone</a></li>
	<li id="menu-item-33839" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33839"><a href="https://www.manticgames.com/games/the-walking-dead-2/how-will-you-survive/">The Walking Dead</a></li>
	<li id="menu-item-2134" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-2134"><a href="https://www.manticgames.com/games/warpath/">Warpath</a></li>
	<li id="menu-item-35777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35777"><a href="https://www.manticgames.com/games/dreadball/dreadball-the-galaxys-greatest-sport/">DreadBall</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type_archive menu-item-object-events menu-item-217"><a href="https://www.manticgames.com/events/">EVENTS</a></li>
<li id="menu-item-18365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18365"><a href="https://www.manticgames.com/news/">BLOG</a></li>
<li id="menu-item-22466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22466"><a href="https://www.manticgames.com/mantic-games-free-rules">FREE RULES</a></li>
<li id="menu-item-21526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21526"><a href="https://www.manticgames.com/pathfinders/">MANTIC PATHFINDERS</a></li>
<li id="menu-item-21527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21527"><a href="https://www.manticgames.com/mantic-points/">MANTIC POINTS</a></li>
<li id="menu-item-21528" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-21528"><a href="https://www.manticgames.com/stockists/">STOCKISTS</a></li>
</ul>
				</div>
			</div>

			<section class="breadcrumbs"><div class="container"><div class="breadcrumb"><span><span class="breadcrumb_last" aria-current="page">Home</span></span></div></div></section>
		  </nav>

		</header>


<style>

	.breadcrumbs div.breadcrumb{
		padding: 40px 16px 6px 15px;
		list-style: none;
		margin-left: 0px;
	}

	@media (min-width: 768px){
		.breadcrumbs div.breadcrumb {
			padding: 6px 16px 6px 0px;
		}
	}

	.breadcrumbs div.breadcrumb span{
		font-size: 0;
	}

	.breadcrumbs div.breadcrumb span .breadcrumb_last,
	.breadcrumbs div.breadcrumb span a{
		display: inline;
		color: #ffffff;
		font-size: 12px;
	}

	.breadcrumbs div.breadcrumb span a:hover{
		text-decoration: none;
		color: #006BDE;
	}

	.breadcrumbs div.breadcrumb span a:after {
		padding: 8px;
		content: "\f105";
		font-family: FontAwesome;
		color: #a19b9b;
	}

</style>

<section role="banner" class="banner home home-slider">

	<div class="banner__slide-count">
		<ul class="banner__slide-count__list">
		</ul>
	</div>

	
						
		<div data-count="0" class="banner-slide active">
	
		<div class="container">
			<div class="row">
				<div class="col-xs-12">

					
										<h1 class="fade-in-banner-text">Giant Robot<br />
Hellboy!</h1>
					
										<a href="https://www.manticgames.com/games/hellboy/accessories-hellboy/giant-robot-hellboy/" class="fade-in-banner-text btn btn--primary left m-bottom--s m-top--s">Are you ready to save the world?</a>
					
				</div>
			</div>
		</div>

				<div class="slider-image transformIn animation-delay--05" style="background-image:url('https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2020/06/robot-hellboy-510x510.png')"></div>
		
		<div class="banner__overflow">
			<div class="banner-slide__background transformBackground" style="background-image:url('https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/04/hellboy-announcement-332x510.jpg')"></div>
		</div>
	</div>

	
						
		<div data-count="1" class="banner-slide">
	
		<div class="container">
			<div class="row">
				<div class="col-xs-12">

					
										<h1 class="fade-in-banner-text">New Abyssal<br />
Dwarf releases!</h1>
					
										<a href="https://www.manticgames.com/games/new/" class="fade-in-banner-text btn btn--primary left m-bottom--s m-top--s">Out Now</a>
					
				</div>
			</div>
		</div>

				<div class="slider-image transformIn animation-delay--05" style="background-image:url('https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2020/02/KoW-Abyssal-Dwarf-Hellfane-isolated_WEB-510x510.png')"></div>
		
		<div class="banner__overflow">
			<div class="banner-slide__background transformBackground" style="background-image:url('https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/07/Kings-of-War-Vanguard-Campaign-Book-Cover-Michele-Giorgi-510x364.png')"></div>
		</div>
	</div>

	
						
		<div data-count="2" class="banner-slide">
	
		<div class="container">
			<div class="row">
				<div class="col-xs-12">

					
										<h1 class="fade-in-banner-text">Hellboy<br />
Busts</h1>
					
										<a href="https://www.manticgames.com/games/new/page/2/" class="fade-in-banner-text btn btn--primary left m-bottom--s m-top--s">Order now!</a>
					
				</div>
			</div>
		</div>

				<div class="slider-image transformIn animation-delay--05" style="background-image:url('https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2020/03/HB-HellBoy-collectors-bust-left-isolated_WEB-510x510.png')"></div>
		
		<div class="banner__overflow">
			<div class="banner-slide__background transformBackground" style="background-image:url('https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/04/hellboy-announcement-332x510.jpg')"></div>
		</div>
	</div>

	
						
		<div data-count="3" class="banner-slide">
	
		<div class="container">
			<div class="row">
				<div class="col-xs-12">

					
										<h1 class="fade-in-banner-text">Digital Edition<br />
Available Now</h1>
					
										<a href="https://www.manticgames.com/games/kings-of-war-third-edition-gamers-edition-copy/" class="fade-in-banner-text btn btn--primary left m-bottom--s m-top--s">Digital Edition Out NOW!</a>
					
				</div>
			</div>
		</div>

				<div class="slider-image transformIn animation-delay--05" style="background-image:url('https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2020/01/KoW-3-rulebook-cover-Gamers-Edition-rough-mockup-389x510.png')"></div>
		
		<div class="banner__overflow">
			<div class="banner-slide__background transformBackground" style="background-image:url('https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/09/kow3-banner-510x157.png')"></div>
		</div>
	</div>

	
	<div class="banner__loader">
		<div class="load loaderIn"></div>
	</div>

</section>


	
		
			<section class="intro padded-section hello">
  <div class="container">
	<div class="row">
		<div class="col-xs-12">
			<h2>Our Products</h2>
		</div>
	</div>

	<div class="row row-eq-height">

	

		
            
		    
      
		<div class="col-xs-6 col-sm-4">
			<div class="intro__block">
			  <div class="intro__image" 	style="background-image:url('https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/07/van-front-page-2-261x217.jpg')"
			>
				<img src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/01/KOW_logo.png"/>
			  </div>
			  <div class="intro__text">
				<h5>Vanguard</h5>
				<p>Brutal, fantasy skirmishes between small warbands of warriors.</p>
				<a href="https://www.manticgames.com/games/vanguard/" class="btn btn--secondary">FIND OUT MORE</a>
			  </div>
			</div>
		</div>

	
            
		    
      
		<div class="col-xs-6 col-sm-4">
			<div class="intro__block">
			  <div class="intro__image" 	style="background-image:url('https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/08/kow3-386x217.jpg')"
			>
				<img src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/01/KOW_logo2-e1549038402867.png"/>
			  </div>
			  <div class="intro__text">
				<h5>Kings of War</h5>
				<p>The world's biggest and best,  mass battle fantasy wargame.</p>
				<a href="https://www.manticgames.com/games/kings-of-war/" class="btn btn--secondary">FIND OUT MORE</a>
			  </div>
			</div>
		</div>

	
            
		    
      
		<div class="col-xs-6 col-sm-4">
			<div class="intro__block">
			  <div class="intro__image" 	style="background-image:url('https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/06/Deadzone-box-386x217.jpg')"
			>
				<img src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/09/Deadzone-Logo-300x54.png"/>
			  </div>
			  <div class="intro__text">
				<h5>Deadzone</h5>
				<p>Strike teams go head-to-head in desolated, futuristic cities.</p>
				<a href="https://www.manticgames.com/games/deadzone/" class="btn btn--secondary">FIND OUT MORE</a>
			  </div>
			</div>
		</div>

	
            
		    
      
		<div class="col-xs-6 col-sm-4">
			<div class="intro__block">
			  <div class="intro__image" 	style="background-image:url('https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/03/Dungeon-Debris-Terrain-Mantic-Games-386x217.jpeg')"
			>
				<img src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/09/terrain-crate-logo-300x164.png"/>
			  </div>
			  <div class="intro__text">
				<h5>Terrain Crate</h5>
				<p>Bring your tabletop to life with our range of plastic scenery.</p>
				<a href="https://www.manticgames.com/games/terrain-crate/" class="btn btn--secondary">FIND OUT MORE</a>
			  </div>
			</div>
		</div>

	
            
		    
      
		<div class="col-xs-6 col-sm-4">
			<div class="intro__block">
			  <div class="intro__image" 	style="background-image:url('https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/04/TWD-city-800x524-600x393-386x217.jpg')"
			>
				<img src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/09/twd-banner-2.png"/>
			  </div>
			  <div class="intro__text">
				<h5>The Walking Dead</h5>
				<p>Play through the events of the best-selling comic series.</p>
				<a href="https://www.manticgames.com/games/the-walking-dead/" class="btn btn--secondary">FIND OUT MORE</a>
			  </div>
			</div>
		</div>

	
            
		    
      
		<div class="col-xs-6 col-sm-4">
			<div class="intro__block">
			  <div class="intro__image" 	style="background-image:url('https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/06/TWD-Call-to-Arms-Michonne-freeway-bridge-feature-shot_WEB-386x217.png')"
			>
				<img src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/06/TWD-Call-to-Arms-logo-300x113.png"/>
			  </div>
			  <div class="intro__text">
				<h5>The Walking Dead Call to Arms</h5>
				<p>Gangs of survivors clash in the Walker-infested streets of Atlanta.</p>
				<a href="https://www.manticgames.com/games/the-walking-dead-call-to-arms/" class="btn btn--secondary">FIND OUT MORE</a>
			  </div>
			</div>
		</div>

	
            
		    
      
		<div class="col-xs-6 col-sm-4">
			<div class="intro__block">
			  <div class="intro__image" 	style="background-image:url('https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/07/hb-front-age-261x217.jpg')"
			>
				<img src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/05/hb-header-1-300x169.png"/>
			  </div>
			  <div class="intro__text">
				<h5>Hellboy</h5>
				<p>Join Hellboy and the B.P.R.D. in this board game for 1-4 players.</p>
				<a href="https://www.manticgames.com/games/hellboy/" class="btn btn--secondary">FIND OUT MORE</a>
			  </div>
			</div>
		</div>

	
	

	</div>
			<div class="row">
		  <div class="col-xs-12">
			<a href="/shop/" class="btn btn--secondary">SEE ALL GAMES</a>
		  </div>
		</div>
	  </div>
</section>

		

	
					<!--related products-->
			



	<div class="single-product">
<section class="products bg--project-lightgrey padded-section">
  <div class="container">

	 	  <div class="row">
		<div class="col-xs-12 text-align--center">
			 <h2>Latest Products</h2>
		</div>
	  </div>
	 
	<div class="row row-eq-height">

	  <div class="product__slider">

	
	
	
		<div class="col-xs-12 col-sm-3">
		  <div class="card card--product">
      <a href="https://www.manticgames.com/games/hellboy/accessories-hellboy/giant-robot-hellboy/">
			<div class="card__image">
									<img alt="Giant Robot Hellboy!" src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2020/06/giant-robot-hellboy-300x300.jpg"/>
							</div>
      </a>
																									<div class="card__image__parent" style="background-image:url('')"><img style="max-width:200px;" src=""/></div>
																											
						      <a href="https://www.manticgames.com/games/hellboy/accessories-hellboy/giant-robot-hellboy/">
			<div class="card__content">
			  <h5>Giant Robot Hellboy!</h5>

        <p class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">$</span>44.99</span></p>

			  <span class="btn btn--tertiary">VIEW PRODUCT</span>
			</div>
    </a>
    </div>
		</div>

		
		<div class="col-xs-12 col-sm-3">
		  <div class="card card--product">
      <a href="https://www.manticgames.com/games/hellboy/hellboy-bprd-archives-expansion-2/">
			<div class="card__image">
									<img alt="Hellboy BPRD Archives Expansion" src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2020/06/BPRD-retail-Product-mockup-300x281.png"/>
							</div>
      </a>
																									<div class="card__image__parent" style="background-image:url('')"><img style="max-width:200px;" src=""/></div>
																											
						      <a href="https://www.manticgames.com/games/hellboy/hellboy-bprd-archives-expansion-2/">
			<div class="card__content">
			  <h5>Hellboy BPRD Archives Expansion</h5>

        <p class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">$</span>39.99</span></p>

			  <span class="btn btn--tertiary">VIEW PRODUCT</span>
			</div>
    </a>
    </div>
		</div>

		
		<div class="col-xs-12 col-sm-3">
		  <div class="card card--product">
      <a href="https://www.manticgames.com/games/hellboy/hellboy-hecate-monster-booster/">
			<div class="card__image">
									<img alt="Hellboy Hecate Monster Booster" src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2020/06/Hecate-retail-Product-mockup-300x281.png"/>
							</div>
      </a>
																									<div class="card__image__parent" style="background-image:url('')"><img style="max-width:200px;" src=""/></div>
																											
						      <a href="https://www.manticgames.com/games/hellboy/hellboy-hecate-monster-booster/">
			<div class="card__content">
			  <h5>Hellboy Hecate Monster Booster</h5>

        <p class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">$</span>19.99</span></p>

			  <span class="btn btn--tertiary">VIEW PRODUCT</span>
			</div>
    </a>
    </div>
		</div>

		
		<div class="col-xs-12 col-sm-3">
		  <div class="card card--product">
      <a href="https://www.manticgames.com/games/hellboy/hellboy-baba-yaga-monster-booster/">
			<div class="card__image">
									<img alt="Hellboy Baba Yaga Monster Booster" src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2020/06/Baba-Yaga-retail-Product-mockup-300x281.png"/>
							</div>
      </a>
																									<div class="card__image__parent" style="background-image:url('')"><img style="max-width:200px;" src=""/></div>
																											
						      <a href="https://www.manticgames.com/games/hellboy/hellboy-baba-yaga-monster-booster/">
			<div class="card__content">
			  <h5>Hellboy Baba Yaga Monster Booster</h5>

        <p class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">$</span>19.99</span></p>

			  <span class="btn btn--tertiary">VIEW PRODUCT</span>
			</div>
    </a>
    </div>
		</div>

		
		<div class="col-xs-12 col-sm-3">
		  <div class="card card--product">
      <a href="https://www.manticgames.com/games/new/vanguard-2-player-starter-set/">
			<div class="card__image">
									<img alt="Vanguard 2-player Starter Set" src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2020/06/VANGUARD-WITH-FREE-BOOK-300x300.jpg"/>
							</div>
      </a>
																									<div class="card__image__parent" style="background-image:url('')"><img style="max-width:200px;" src=""/></div>
																											
						      <a href="https://www.manticgames.com/games/new/vanguard-2-player-starter-set/">
			<div class="card__content">
			  <h5>Vanguard 2-player Starter Set</h5>

        <p class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">$</span>99.99</span></p>

			  <span class="btn btn--tertiary">VIEW PRODUCT</span>
			</div>
    </a>
    </div>
		</div>

		
		<div class="col-xs-12 col-sm-3">
		  <div class="card card--product">
      <a href="https://www.manticgames.com/games/new/forces-of-the-abyss-well-of-souls/">
			<div class="card__image">
									<img alt="Forces of the Abyss Well of Souls" src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2020/06/KoW-Abyssal-Well-of-Souls-isolated_WEB-300x300.png"/>
							</div>
      </a>
																									<div class="card__image__parent" style="background-image:url('')"><img style="max-width:200px;" src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/09/splat-300x282.png"/></div>
																											
						      <a href="https://www.manticgames.com/games/new/forces-of-the-abyss-well-of-souls/">
			<div class="card__content">
			  <h5>Forces of the Abyss Well of Souls</h5>

        <p class="price"><span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">$</span>44.99</span></p>

			  <span class="btn btn--tertiary">VIEW PRODUCT</span>
			</div>
    </a>
    </div>
		</div>

		  </div>
	</div>
  </div>
</section>
</div>

		

		

	
		
			<section class="latest-news padded-section">
  <div class="container">
	<div class="row">
		<div class="col-xs-12 title">
			<h2>Latest news</h2>
			<a href="/news/" class="btn btn--primary left m-bottom--s m-top--s">SEE ALL NEWS</a>
		</div>
	</div>

	
	
	
    
	<div class="row row-eq-height">
		
		<div class="col-xs-12 col-sm-4">
			<a href="https://www.manticgames.com/news/community-round-up-june-10th/" class="card card--news">
			  <div class="card__image">
								
				<div class="card__label">
				  <p>Hobby</p>
				</div>
				
								<img src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2020/06/michael-pearcy-386x217.jpg">
				
			  </div>
			  <div class="card__content">
				<div class="card__date">
				  <p>10.6.20</p>
				</div>
				<h5>Community Round-up June 10th</h5>
				<p>It&#8217;s Wednesday folks, so that can only mean one thing&#8230; yep, you still don&#8217;t have&#8230;</p>
			  </div>
			</a>
		</div>
		
		<div class="col-xs-12 col-sm-4">
			<a href="https://www.manticgames.com/news/the-story-behind-giant-robot-hellboy-and-how-to-use-him-in-solo-mode/" class="card card--news">
			  <div class="card__image">
								
				<div class="card__label">
				  <p>Hellboy: The Board Game</p>
				</div>
				
								<img src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2020/06/giant-robot-hellboy-386x217.jpg">
				
			  </div>
			  <div class="card__content">
				<div class="card__date">
				  <p>10.6.20</p>
				</div>
				<h5>The story behind Giant Robot Hellboy and how to use him in solo mode!</h5>
				<p>After announcing Giant Robot Hellboy yesterday, today we’ve got some more details on how he&#8230;</p>
			  </div>
			</a>
		</div>
		
		<div class="col-xs-12 col-sm-4">
			<a href="https://www.manticgames.com/news/giant-robot-hellboy-is-here-to-save-the-day/" class="card card--news">
			  <div class="card__image">
								
				<div class="card__label">
				  <p>Hellboy: The Board Game</p>
				</div>
				
								<img src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2020/06/giant-robot-hellboy-386x217.jpg">
				
			  </div>
			  <div class="card__content">
				<div class="card__date">
				  <p>9.6.20</p>
				</div>
				<h5>Giant Robot Hellboy is here to save the day!</h5>
				<p>Mantic Games is pleased to announce it is working with Dark Horse Comics and visionary&#8230;</p>
			  </div>
			</a>
		</div>
			</div>
	
	
	</div>
</section>

		

	
		
			<section class="events padded-section">
  <div class="container">
	<div class="row">
		<div class="col-xs-12 title">
			<h2>Upcoming events</h2>
			<a href="/events/" class="btn btn--secondary left m-bottom--s m-top--s">SEE ALL EVENTS</a>
		</div>
	</div>




	<style>
		.card__calendar__month p{
			text-transform: uppercase;
		}
	</style>

	<div class="row row-eq-height">
	
	<div class="col-xs-12 col-md-6">
	
	
	
		</div>
		
	

		
		<div class="col-xs-12 col-md-6">
		
		
		
				</div>
				
			  </div>
	</div>
</section>

		

	

<!-- footer -->



<footer role="contentinfo" class="footer">

	<div class="container full">

		<div class="equal">

			<div class="col-xs-12 col-sm-6 footer__links">

				<div class="col-xs-12 col-sm-5 text-align--left">

									<img alt="footer logo" class="footer__logo" src="https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/06/Screenshot-2019-06-04-at-13.02.19.png"/>
				
			  </div>

				<div class="col-xs-12 col-sm-7 text-align--left p--zero">
				<div class="col-xs-4 col-sm-4 text-align--left m-bottom--s">
				  <p class="footer__title">Quick Links</p>
				  <ul><li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home current-menu-item page_item page-item-6 current_page_item first menu-item-237"><a href="https://www.manticgames.com/" aria-current="page">Home</a></li>
<li id="menu-item-439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="https://www.manticgames.com/about/">About Us</a></li>
<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="https://www.manticgames.com/contact/">Contact</a></li>
<li id="menu-item-94950" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-94950"><a href="https://www.manticgames.com/mantic-hq-shop-and-tours/">Mantic HQ Shop and Tours</a></li>
</ul>				</div>
				<div class="col-xs-4 col-sm-4 text-align--left m-bottom--s">
				  <p class="footer__title">Customer Services</p>
				  <ul><li id="menu-item-22413" class="menu-item menu-item-type-post_type menu-item-object-page first menu-item-22413"><a href="https://www.manticgames.com/shipping-details/">Shipping Details</a></li>
<li id="menu-item-22414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22414"><a href="https://www.manticgames.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-85503" class="menu-item menu-item-type-post_type menu-item-object-page last menu-item-85503"><a href="https://www.manticgames.com/privacy-policy/">Privacy Policy</a></li>
</ul>				</div>
				<div class="col-xs-4 col-sm-4 text-align--left m-bottom--s">
				  <p class="footer__title">Community</p>
				  <ul><li id="menu-item-21671" class="menu-item menu-item-type-post_type menu-item-object-page first last menu-item-21671"><a href="https://www.manticgames.com/community/">Social Media</a></li>
</ul>				</div>
			  </div>
			</div>

			<div class="col-xs-12 col-sm-6 footer__newsletter">

				<div class="row row-eq-height">

					<div class="col-xs-8 col-sm-7">
					  <h5>Sign up for our emails to get the inside scoop on special offers and new products.</h5>
					  <div role="form" class="wpcf7" id="wpcf7-f273-o1" lang="en-GB" dir="ltr">
<div class="screen-reader-response" aria-live="polite"></div>
<form action="/#wpcf7-f273-o1" method="post" class="wpcf7-form" novalidate="novalidate">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="273" />
<input type="hidden" name="_wpcf7_version" value="5.1.9" />
<input type="hidden" name="_wpcf7_locale" value="en_GB" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f273-o1" />
<input type="hidden" name="_wpcf7_container_post" value="0" />
<input type="hidden" name="g-recaptcha-response" value="" />
</div>
<div class="has-float-label">
  <input type="email" name="email" value="" size="40" class="wpcf7-form-control wpcf7-text wpcf7-email wpcf7-validates-as-required wpcf7-validates-as-email" id="email" aria-required="true" aria-invalid="false" placeholder="Email address" /> 
  <label for="emailS">Email address</label>						
</div>
<input type="submit" value="SUBMIT" class="wpcf7-form-control wpcf7-submit" />
<div style="display:none;">
<!-- Mailchimp for WordPress v4.7.7 - https://www.mc4wp.com/ --><input type="hidden" name="_mc4wp_subscribe_contact-form-7" value="0" /><span class=" mc4wp-checkbox mc4wp-checkbox-contact-form-7" ><label><input type="checkbox" name="_mc4wp_subscribe_contact-form-7" value="1" checked="checked" /><span>Sign me up for the newsletter!</span></label></span><!-- / Mailchimp for WordPress -->
</div><div class="wpcf7-response-output wpcf7-display-none" aria-hidden="true"></div></form></div>					</div>

					<div class="col-xs-3 col-sm-5">

					  <div class="footer__newsletter__image" style="background-image:url(https://s3-eu-west-2.amazonaws.com/mantic-assets/uploads/2019/08/KoW-Northern-Alliance-Skald-isolated_WEB-300x300.png);"></div>

					</div>

			  </div>

			</div>

		</div>
	</div>

	<section class="footer__end" class="p-top--l p-bottom--l">
		<div class="container">
			<div class="row">




								<div class="col-xs-12 col-sm-3">
				  <p class="social">
					
										
					<a href="https://www.facebook.com/manticgames" target="_blank"><i class="fab fa-facebook-f" aria-hidden="true"></i></a>

					
										
					<a href="https://twitter.com/manticgames" target="_blank"><i class="fab fa-twitter" aria-hidden="true"></i></a>

					
										
					<a href="https://www.youtube.com/user/manticgames" target="_blank"><i class="fab fa-youtube" aria-hidden="true"></i></a>

									  </p>
				  </div>
				
			  <div class="col-xs-12 col-sm-6">
				  <p class="copy">
					  © Mantic Entertainment Ltd. 2019 All rights reserved				  </p>
			  </div>

			  <div class="col-xs-12 col-sm-3">
				<p class="impression">
				  Made by <a target="_blank" href="https://www.impression.co.uk/">Impression</a>
				</p>
			  </div>

			</div>
		</div>
	</section>

</footer>

<div id="myOverlay" class="overlay">
  <span class="closebtn" onclick="closeSearch()" title="Close Overlay">×</span>
  <div class="overlay-content">

	<form role="search" method="get" id="searchform" action="/">
		<input id="search-input" type="text" value="" name="s" id="s" placeholder="Search...">
		<button type="submit"><i class="fa fa-search"></i></button>
	</form>

  </div>
</div>

        <div class="woocommerce-multi-currency wmc-left style-1 wmc-bottom wmc-sidebar">
            <div class="wmc-list-currencies">
				                    <div class="wmc-title">
						Select your currency                    </div>
								                    <div class="wmc-currency ">
						                                <span>GBP</span>
							                            <a href="/?wmc-currency=GBP">
								Pound sterling                            </a>
						                    </div>
				                    <div class="wmc-currency wmc-active">
						                                <span>USD</span>
							<span class="wmc-active-title">United States (US) dollar</span>                    </div>
				                    <div class="wmc-currency ">
						                                <span>EUR</span>
							                            <a href="/?wmc-currency=EUR">
								Euro                            </a>
						                    </div>
				                <div class="wmc-sidebar-open"></div>
            </div>
        </div>
				<!-- Facebook Pixel Code -->
			<noscript>
				<img
					height="1"
					width="1"
					style="display:none"
					alt="fbpx"
					src="https://www.facebook.com/tr?id=802426019805914&ev=PageView&noscript=1"
				/>
			</noscript>
			<!-- End Facebook Pixel Code -->
				<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='wmc-flags-css'  href='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/woocommerce-multi-currency/css/flags-64.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.13.0/css/all.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.manticgames.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript' src='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.manticgames.com\/basket\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_5fb5a3f4e712a571b60cdd2240fad09b","fragment_name":"wc_fragments_5fb5a3f4e712a571b60cdd2240fad09b","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdpxI0UAAAAAL01esBQpcH4qo0d-Prx7SCukx02&#038;ver=3.0'></script>
<script type='text/javascript' src='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-users.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mk0manticxtj7apx2cre.kinstacdn.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script src="https://my.hellobar.com/219e319c01b9fd2a58a025f6d7a7c3c7470ed029.js" type="text/javascript" charset="utf-8" async="async"></script><script type="text/javascript">
( function( sitekey, actions ) {

	document.addEventListener( 'DOMContentLoaded', function( event ) {
		var wpcf7recaptcha = {

			execute: function( action ) {
				grecaptcha.execute(
					sitekey,
					{ action: action }
				).then( function( token ) {
					var event = new CustomEvent( 'wpcf7grecaptchaexecuted', {
						detail: {
							action: action,
							token: token,
						},
					} );

					document.dispatchEvent( event );
				} );
			},

			executeOnHomepage: function() {
				wpcf7recaptcha.execute( actions[ 'homepage' ] );
			},

			executeOnContactform: function() {
				wpcf7recaptcha.execute( actions[ 'contactform' ] );
			},

		};

		grecaptcha.ready(
			wpcf7recaptcha.executeOnHomepage
		);

		document.addEventListener( 'change',
			wpcf7recaptcha.executeOnContactform, false
		);

		document.addEventListener( 'wpcf7submit',
			wpcf7recaptcha.executeOnHomepage, false
		);

	} );

	document.addEventListener( 'wpcf7grecaptchaexecuted', function( event ) {
		var fields = document.querySelectorAll(
			"form.wpcf7-form input[name='g-recaptcha-response']"
		);

		for ( var i = 0; i < fields.length; i++ ) {
			var field = fields[ i ];
			field.setAttribute( 'value', event.detail.token );
		}
	} );

} )(
	'6LdpxI0UAAAAAL01esBQpcH4qo0d-Prx7SCukx02',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

		<!-- Cookie Notice plugin v1.3.2 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: rgba(56,56,56,1);"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">This website uses cookies to ensure a user-friendly experience and for key pieces of functionality. By continuing to browse this website, you declare to accept the use of cookies.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button" aria-label="Accept">Accept</a></span><a href="javascript:void(0);" id="cn-close-notice" data-cookie-set="accept" class="cn-close-icon" aria-label="Accept"></a></div>
			
		</div>
		<!-- / Cookie Notice plugin -->
<script src="https://mk0manticxtj7apx2cre.kinstacdn.com/wp-content/themes/mantic/assets/js/dist/main.min.js"></script>

<script>

$(window).load(function() {
	$('.onchange').on('change', function() {
		var _ = $(this);

		if (_.val() != '#') {
			window.location.href = _.val();
		}
	});
});

</script>

</body>
</html>
